Twitter content not displaying in Firefox

Post a reply

Smilies
:D :) :] :lol: :giggle: :P :roll: :wink: :cool: :mrgreen: :neutral: :oops: :o :eek: :( :? :mad: :cry: :evil: :good: :twisted: :igmeou: :shifty: :cop: :doc: :dead: :facepalm: :yawn: :nerd: :?: :!: :idea: :up: :right: :down: :left:
BBCode is OFF
Smilies are ON
Topic review
   

Expand view Topic review: Twitter content not displaying in Firefox

Post Post #7 by Flicker » Sun Mar 24, 2019 12:02 am

No problem. Glad I could help. :]

Post Post #6 by talah » Sat Mar 23, 2019 11:17 pm

Hey that worked, thanks!

Post Post #5 by Flicker » Fri Mar 22, 2019 10:20 pm

Oh, you have to be on a page with blocked content for the option to appear. Try this page of us politics, and if the shield doesn't pop up, let me know.

Post Post #4 by talah » Fri Mar 22, 2019 4:00 am

It looked like that might be the case based on the "learn how" (*sigh*) link FireFox provides in the tracking section, but doesn't seem to be available with the privacy settings I have, essentially block all trackers and block cookies from unvisited sites.

Image

I don't think the third party cookies are actually the issue, they might be, but either way it doesn't seem like I can say it's ok for MS only to ignore these privacy settings but not other sites in this particular case.

Image

Post Post #3 by Flicker » Wed Mar 20, 2019 3:27 pm

You should be able to disable tracking protections for MS. A shield appears to the left of the URL, and if you click that, there's an option to "Turn off Blocking for This Site."

Post Post #2 by talah » Wed Mar 20, 2019 2:57 am

Yep, 100% deselecting tracker protection fixes it.

Well that's a bit of a doozy. I don't really want to deselect it wholesale - the controls aren't very granular - so I'm not sure how the tracking is working at twitter's end with regard to what firefox considers tracking to be.

Thanks for the helpful info Flicker.

Post Post #1 by Flicker » Tue Mar 19, 2019 11:17 am

Do you have "Do Not Track" enabled? I found that was causing Twitter embeds not to show up anywhere for me.

If it's not that, it could be some other add-on you have.

Twitter content not displaying in Firefox

Post Post #0 by talah » Tue Mar 19, 2019 2:49 am

Howdy, seems that embedded "tweet" code is not displaying anything at all in forum posts in firefox.

I just see the person's post as a blank post, but when hitting reply on the blank post I can see the 'tweet' tags.

Top