Zoom on Google Chrome [Fixed]

Obsolete, fixed, and incorrect bug requests and problems. Browse here before posting a new topic, to avoid duplicates.
AlmasterGM
Mafia Scum
 
User avatar
Joined: May 29, 2009
Location: New York, USA

Post Post #0  (ISO)  » Sun May 08, 2011 2:12 pm

As of two days ago or so, I've been having an issue in Google Chrome where the site's viewing zoom level refuses to go to the standard 100% level. The text will either be a little larger or smaller than normal. This problem doesn't occur in any other browser or on any other website. It also fixes itself temporarily if I clear cookies, but it comes right back after a few clicks on the site.

I'm not sure if this is a site issue or something on my end, but if someone could comment, that would be great (it's surprisingly annoying).

Spoiler: "first option"
Image

Spoiler: "second option"
Image

Spoiler: "what i want but cannot get"
Image
Last edited by AlmasterGM on Sun May 08, 2011 9:10 pm, edited 2 times in total.

vezokpiraka
Jack of All Trades
 
User avatar
Joined: June 17, 2010
Pronoun: He

Post Post #1  (ISO)  » Sun May 08, 2011 2:33 pm

That happens to me on my laptop when I accidentally touch the touchpad.

Pressing Ctrl + 0 solves this. See if this helps.
Windows hasn't detected any keyboard. Press Enter.

AlmasterGM
Mafia Scum
 
User avatar
Joined: May 29, 2009
Location: New York, USA

Post Post #2  (ISO)  » Sun May 08, 2011 2:48 pm

Ctrl + 0 just gives me option one (aka too big).

Haylen
Life of the Third Party
 
User avatar
Joined: April 01, 2009
Location: Southern England
Pronoun: They

Post Post #3  (ISO)  » Sun May 08, 2011 5:17 pm

It looks exactly the same size to me ._.
Seriously. Read your role PM before playing.
I am sorry if you have to prod me, I have absolutely no concept of time.

My prefered pronoun set is "cie/cir/cirs[elf]" but they is more than acceptable.

animorpherv1
Honey Trap
 
User avatar
Joined: April 12, 2008
Location: Untraveled Road
Pronoun: He

Post Post #4  (ISO)  » Sun May 08, 2011 5:51 pm

> Click the wrench in top right corner
> Find the zoom
> Make sure it is at 100%
> If not, fix.
I'm a jack of all trades and a master of one. I may not be the best but I can still whoop ass.

Get to know an ani!

Kison
.GIFted
 
User avatar
Joined: January 22, 2007
Location: Silver Spring, MD

Post Post #5  (ISO)  » Sun May 08, 2011 6:11 pm

I'd also check to see that you didn't accidentally change the font size on the board. On the top right corner of the board, right above Log In/Log Out, you should see a letter A with a downward arrow to the left and upward arrow to the right. See if fiddling with that solves your problem.

AlmasterGM
Mafia Scum
 
User avatar
Joined: May 29, 2009
Location: New York, USA

Post Post #6  (ISO)  » Sun May 08, 2011 9:09 pm

Kison's fix did it. Thanks!


[ + ]

Return to Solved Requests